Windows 10 Creators Update breaks Print Studio


#21

@kajackdfw
So your post got me looking back at CURA, but I’ll be honest - I’m even more confused on how you made this work. There is no DLP printer settings in CURA - it only outputs gCode. Please enlighten!


#22

My jgaurora3d printer came recommended settings for Cura, but the Print Studio option in Autodesk Fusion360 seemed to look like the pro or preferred print method. It worked pretty well except for the trees, until the Windows update blocked Studio from loading completely.


#23

My printer uses gcode exclusively.


#24

Ah, that makes more sense. The Ember, which this forum is mainly dedicated to, does not use GCode. I am happy you have a solution and are able to continue 3D printing!


#25

For what it’s worth, I’ve put off updating to the Creators update for months because of this thread…

I’ve just updated due to the Intel flaws, and low and behold, my PrintStudio still works fine.

I’ve just gotten a file to print, I’m running Windows 10, Creators update, version 1709, and it’s fine.

Clearly it’s breaking it for some people, but it’s working fine for me.

-Barry


#26

This is great news! Thanks for reporting this. I guess they fixed whatever issue was causing Print Studio to break. Long live Print Studio!

Can anyone else confirm it works for them? If so, I’ll make this thread not sticky anymore.


#27

HI Owen,

I just updated another machine running Windows 10 to the creators update, and its fine too… so it would appear whatever was causing the problems for early adopters has been fixed.

-Barry


#28

Guys I have already tried rolling back to windows Version 1703 ( OS Build 15063.0 ) which is not the creators update , And I still have the same problem of print studio crushing immediately after starting , any thoughts ?