Set build for 0' degree rotation and jam error occurs, WHY?


so i have set the angle of rotation to 45 degrees and 0 degrees and the build has a Jam error everytime we are doing resin cure testing and would like the angle of rotation to be 0 but also not have to hit resume build after every scan because of the jam error, is there a way to not have the system jam or is it some other factor playing into the jamming


It could help to make the following modifications to the print settings:

  • Turn off "DetectJams"
  • Turn off "RotateHomeOnApproach"

Let us know if that works for you.


I'm having the same issue, but I don't have these options available in print studio. Is there a configuration setting to enable them?


My print studio does not have the option to Turn Off "DetectJams" setting. Where and how can this be done?