Resin tray jams as soon as print starts


#1

Right after I calibrate my build head the when the resin tray rotates it jams and the error message “Resin Tray Jammed: Attempting to Autocorrect” pops up. I test the tray and it spins correctly. It’s also at the right location. Has anyone come across this before? I’m still new here and I’m not sure what’s happening…


Resin
#2

I had this happened to me yesterday, I wanted to test if I could control better the height of the model when I print with no supports.

I squeezed out the resin during calibration by rotating the build plate clock/anticlockwise before I tighten the Allen screw.
Essentially, I created a strong vacuum between platform and PDMS.

TLDR: Don’t push or swing platform during calibration :slight_smile:


#3

Turn your First Layer separation down to 1 RPM - as Yianni says, you’re creating a very strong vacuum. The lower RPM increases the motor torque and lets it overcome this.


#4

Those are some very bright ideas. I implemented them but the issue persisted. It jams in the very first tray rotation. This has never happened before in video mode. I wonder if it has anything to do with the new code implemented for pattern mode, although I do not think it should. I will try again tomorrow morning, and call tech support if I can’t figure it out.


#5

This advise from Scott did the trick for me when I had the same problem before. Thanks Scott!


#6

Figured it out… Apparently my previous failed print left a big cured chunk in the bottom, causing the jamming. Since I was using clear resin I did not notice this until I removed the tray. Always remember to clean the tray after every failed print…Beginner mistake! :sweat_smile:


#7

Geeee - that’s NEVER happened to me! :wink:
Glad it’s solved.


#8

Ahh, yes, did not think about that possibility. Another reason to have the sweeper installed.
Even if it doesn’t clear the debris, it will make them visible during the first layer.


#9

I am unfortunately getting a new issue with this. An error indicating “Resin tray jammed. Manually rotate the resin tray plate” pops up as soon as my print starts. I checked with no resin tray at all, yet again I get the same error. What this means, I believe, is that there is something wrong with the sensor. I found here how to maybe solve the issue, but since this involves taking the Ember apart, I wanted to check with you guys. Has anyone else experienced this issue before? Any alternative solutions to the problem posted?


#10

You can get around this by turning off Detect Jams, either by SSHing into the printer settings and setting DetectJams to 0, or via emberprinter.com if you’ve paired your printer.


#11

Great, that is exactly the kind of tip I was hoping for :slight_smile: Thanks!


#12

If I SSH, the command root@ember: “DetectJams” : 0 should do it, right?


#13

Just solved it by going to the printsetiings file of my tarball and adding that one line. Thanks!


#14

Awesome! Yes, that’s the one.


#15

I have selected “Detect jams”:0 via SSH. I double checked this a couple of times and it is effectively equal to 0. However, when I start the print I still get the message “Resin tray jammed. Attempted to autocorrect”. Is there any way to solve this issue.


#16

Hmmm that’s odd. It should be turned off. By any chance is it present in your printsettings file?