Print Studio not working



I installed Print Studio on a Windows 7 64 bit machine at my University.

Though every time I start it, I get the Autodesk License Agreement (which I agree to) and then for 2 seconds the starting image with the message updating print database (see below).

Any help is appreciated,



The resin database has dissapperard from mine!


Are you using the latest version of Print Studio - v.1.5.1? If not, I suggest updating, and then please let me know if the problem persists.


The behaviour you are seeing may be a problem with the level of rights on your University computer for your account.

Print Studio requires access to %APPDATA% where it saves data for printers as well as retains the information if the EULA was viewed or not.

Check first if the printer manager is runnning by doing http://localhost:9998/console in a browser and see if you get information about the installed/connected printers.

If that is not running - the application did not install properly due to lack of account permissions.

Then you should delete C:\Users\<>\AppData\Local\Autodesk\Print Studio or %APPDATA%\Autodesk\Print Studio

University machines may have weird policy rights and perhaps he cannot create data in %APPDATA%

Hope this helps.


Thanks, Severin!


Good Morning Severin.

Maybe you could help me. I'm having the same problem and I already tried to do what you suggested, but the problem persists and Print Studio not initialize. After the Updating screen it simply closes.

There are any other options to solve this problem?

I'm using Windows 10 (user admin account) and Print Studio version 1.6.5.

I appreciate your help.



Does http://localhost:9998/console show anything?


Good morning Owen.

This is the screen shown by http://localhost:9998/console.


Ok, so printer manager is running. There's a chance this is just an incompatibility with Windows 10 and Print Studio -- try the "Change compatibility settings manually" section from this article and set it to Windows 7.


I did what you suggested, I set it to Windows 7 and try to run but I still have the same problem. The Printer Manager is running, but after the Updating screen, the Print Studio closes. Are there anything else I could to try?


Hi Bruno,

sorry to ready you are still having problems. At this point the only thing I can suggest is to uninstall PrintStudio completely,and re-install it clean; then see if the application comes up.

If that does not work, which may point us to an incompatibility with another application on your system, we would recommend to try installing Print Studio on a different machine altogether to see if it is working.

We cannot reproduce this issue on our machines here unfortunately.


Hello, how are you?

I installed Print Studio on my computer today and it will not open. The "Updating print database" screen is displayed.

The "localhost" appears in the same way as the image that Bruno Oliveira posted. There is no Print Studio folder in Appdata (probably because it did not open once).

I already uninstalled and installed again. It continues the same way.

I installed it on another machine. Print Studio will open. But the inside of the app turns black

Any idea how I can solve it?

Obs.: The Operating System is Windows 7 Ultimate.


Have you tried updating your graphics card drivers? The black screen sounds like it could be a graphics issue.


If anyone else is having this problem in Windows 10, a user reported that the following procedure somehow solves it:

  1. Right-click the taskbar and choose Task Manager
  2. Locate Task Manager in the list of apps
  3. Expand Task Manager by clicking the little triangle to the left
  4. Right-click the Task Manager subtask and choose End Task

There’s no logical reason why this should work – it’s like someone saying “My car wouldn’t start, so I opened and closed my garage door and that fixed it”. But two users now have reported that it works, so I thought I’d post it here.


I had the same problem on a University machine. For me the solution was to update the graphics card drivers via Windows Device Manager.


I had to use print studio for my dremel 3D20 3d printer before, after the creator update it was not working, but i noticed that my printer was now fully compatible with the new 3D print service of the new creator update. simply right click on your 3D file -> open with -> view 3D -> tree little dots in view 3D -> 3D impression. Open a new window that was included in the creator update, which is kind of like the configuration window for a 2D printer but this one is for 3D printers. You can select your 3D printer and configure all kinds of things. I dont know if it is compatible with all 3D printers but it works great with mine


Whoa really? I’ll have to check that out! Thanks for posting about this.