No 100um in mertials library?


Why isn’t there a 100um in standard autodesk clear in the materials library?


I’m guessing that we assumed 100um would be too coarse for most prints.


I have printed communication ear molds for police in 100um from flexible UV material and simply
use one of our dental type drills to sand off build lines…then coat it in a bio compatible silicone laquer.
Comes out perfect and it prints in 20 minutes!


Wow, that’s pretty cool! I love when people think of new optimizations.


Custom monitors are different but 100um is fine for comm molds.
Can you add it to the material library?


Which material library do you mean? The one in Print Studio? You can just add a custom setting…


Oh…I meant materials library on


I was hoping that you would have the settings and I wouldn’t have to do a million years of research! lol


Ohhh, you were saying that in the past, with other printers, you’ve printed at 100um and sanded off the lines. I thought you were saying that you did it with Ember. According to the Instructable below, you can use 4-6 second exposure times with 100 micron layers with PR48:


I printed 100um on ember with FSL flexible black setting


Ah, I see. Does the instructable above help?


It explains but doesn’t really help with exposure times etc…
When you change the 25um to 100um all the other settings change as well right?


Not really, it’s just the exposure time that changes. And there’s a chart in there with exposure times:

Scapula print times and exposure settings:
25um: 2:34 min, 2.5 second exposures
50um: 1:23 min, 3.5 second exposures
100um: 0:46 min, 4 second exposures

Lattice print times and exposure settings:
25um: 3:01 min, 3.5 second exposures
50um: 1:45 min, 4.5 second exposures
100um: 1:03 min, 6 second exposures

It’s odd that they use both 4 and 6 seconds for 100um layers, but that suggests that a value in that range should work. I’d start with 4 seconds.