EMber is not printing


Hi there, tried to print but nothing happens. Tray is moving, head is moving, resin filled but no light is visible which should make the print work. Any input is highly welcomed.


One of our lead engineers, Arian, is contacting you now regarding this.


Hi Markus, it looks like the HDMI cable attached to the projector has come loose in transit.

If you follow steps 1-3 in this Instructable http://bit.ly/1byCWmg, you'll be able to collect the tools needed and follow the steps to remove the back panel of your machine. Check whether the HDMI cable is seated properly and let us know how you get on.



Hi Arian,

thanks for the help. The reason was indeed the loose HDMI cable. Everything worked perfectly, Ember is printing again.

Regards Markus


Hi there,

Same problem but the HDMI cable is well connected. The projector seems to be powered but there is no UV. Is the LED bulb dead ?

Furthermore, the problem began suddenly in the middle of a print with the message "Homing the build head. Please wait.".

The printer is quite new and only 20 prints were done.

Thank you in advance for your help.


Hi Tony,

That does seem odd. But the LED in the projector doesn't talk to the rest of the system, so the fact that it happened in the middle of a print and you got a message on the screen suggests something else happened that caused the LED to turn off.

Is the little fan on the back of the projector spinning? That's a good way to tell if the projector has power.

This is an obvious suggestion, but have you rebooted your Ember and tried again?

If you've tried rebooting and the fan on the projector is spinning, I'll need to see your log files. Here's how to get them and send them to me:

1. Make sure that you have the Ember USB Drivers installed
2. Connect to Ember using a USB cable
3. Open a web browser and navigate to
4. Click the **Download Logs** button
5. Start a new support request, select Ember Hardware, fill in your info, and attach the logs at the bottom. I'll check the logs and get back to you.


Hi Owen,

Thanks for your answer. Yes, the little fan is spinning and the printer was rebooted.

Ok, I will start a new support request with the log file attached.


I’m curious if this problem was ever resolved.

I’m currently working on one with the same apparent problem. HDMI cable seated and the little fan spinning, but no light from the projector. I also know that this particular Ember has a tendency to freeze, and it takes a cooling off period before it can be started up again. Because of this I suspect an overheating problem of some sort.

Some time ago I know someone had a sizable resin spill with this Ember which reached what I understand to be the main pcb. The projector assembly was entirely clean (except for a little resin on the black plastic mirror shroud).

I’ve started carefully cleaning the affected board of resin. Haven’t been able to test if that has cured the freezing issue yet, but in any case the projector unit doesn’t seem to get the correct signals.

I apologize for the lengthy post and hope someone can provide me with some input to get this machine to work. Thanks!


If there’s no light from the projector at all, even when you first turn it on, it’s usually a hardware problem. But it would be good to see your logs first. Follow the instructions earlier in this thread and I’ll take a look.


Hi Owen,

thanks for your quick response.

I’ve tried submitting a ticket today, however the ticket service appears to be down according to the automated reply I received. I will try sending another one later today.


Oops, I messed up the link. It should be https://support.ember.autodesk.com/hc/en-us/requests/new. You can also send an email to support@3dp.zendesk.com and it goes to the same place.